12 lines
434 B
Nix
12 lines
434 B
Nix
{ inputs ? import ../../inputs.nix {} }:
|
|
|
|
self: super: {
|
|
lib = super.lib.extend (import ../../lib/overlays/version-info-fixup.nix { revision = inputs.lock.nixpkgs.revision; });
|
|
} //
|
|
super.lib.optionalAttrs (super ? unstable && super ? unstableRevision) {
|
|
unstable = super.unstable // {
|
|
lib = super.unstable.lib.extend (import ../../lib/overlays/version-info-fixup.nix {
|
|
revision = super.unstableRevision;
|
|
});
|
|
};
|
|
}
|